Benvenuti sul forum di PassioneTennis dedicato a tutti coloro che praticano o si avvicinano per la prima volta al gioco del Tennis.
Da qui potete decidere di connettervi, se siete già membri del forum, o registrarvi nel caso in cui vogliate far parte anche voi del nostro gruppo.

Ricordo che la registrazione comporta dei vantaggi accessori, quali:
- interazione con gli utenti del forum postando gli argomenti o quesiti di vostro interesse;
- accesso ad alcune aree del forum riservate solo ai membri;
- accesso ai menù (altrimenti non visibili come utenti "Ospiti" non loggati) tramite i quali è possibile accedere ad altre aree del forum esclusive quali Download, Livescore ed altro...
- personalizzare i messaggi, il profilo, gestire gli argomenti sorvegliati, partecipare alle mailing list ed altro ancora
- possibilità di interagire con l'area Mercatino dell'usato
- altro...

Il tutto, naturalmente, assolutamente gratis!

Buona navigazione su Passionetennis.it

problema perdita tensione con 4G

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema perdita tensione con 4G

Messaggio Da Mr Wilson il Ven 20 Set 2013 - 11:44

Promemoria primo messaggio :

mi rivolgo ai supertecnici, eiffel soprattutto, per trovare una soluzione al mio problema:

il telaio che uso è la blade 16/19 e monto solo le 4g, di altro ho provato solo le polystar turbo che mi sono piaciute, ma non ci arrivo a tre che si rompono.

il problema che riscontro con le 4g, che per sensazioni e resa è la mia corda preferita, è che dopo tre ore diventa inutilizzabile per perdita di tensione... eppure nasce proprio per assurgere a questa funzione!!!
le ho montate prima a 22/21 e perdevano presto .. poi a 23/22 e neanche è stato sufficiente, dopo tre ore già erano belle che andate... poi 24/23, meglio.. giusto 4 ore in tensione ( ma la prima che fatica!) poi il crollo.
gioco forte e ben coperto da entrambi i lati e ho solo due telai.. il terzo lo eviterei.. e così non riesco a farmi più di 7 giorni senza incordare.
ci sono soluzioni tecniche al problema o devo provare altre corde? ( pensavo alle original che, una volta persa tensione iniziale, restano per qualche ora sulla tensione ottimale ricercata)

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso


Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Dom 22 Set 2013 - 23:44

non so se hai letto i messaggi precedenti, ma poù di 5-6 ore non ci faccio...dici che dipende dal prsstrech che le può far morire prima e quindi consumare per immobilità?

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da magazzie il Dom 22 Set 2013 - 23:51

immobilità.......il mono perde tensione solo a guardarlo. Se non prestiri 3 ore in più ce le fai prima che muoia.
Cqe la fisica non si modifica: più una corda si allunga e più può  perdere tensione

magazzie
Veterano
Veterano

Numero di messaggi : 3257
Età : 40
Località : la capitale del monferrato....
Data d'iscrizione : 25.06.09

Profilo giocatore
Località:
Livello: I.T.R 4.5
Racchetta: speed mp 16x19+STARBURN

http://www.eiffel59ts.it

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Lun 23 Set 2013 - 0:04

beh, giocandoci da un anno, posso dire che la 4g è il mono che più soddisfa .. solo con la blade sto avendo il problema di calo tensione e durata... finchè tiene è petfetta, motivo per cui, se riesco a farla vivere di più, non la mollo!
è anche vero che sooo da due mesi sto giocando di nuovo a buon livello..e penso che sia piuttosto sollecitata... all'inizio pensavo di ibridarla reverse... ma mi durerebbe una sola ora o poco più.. peccato

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Lun 23 Set 2013 - 7:10

ma un'alternativa seria alle 4g? io trovo molto simili le pro red code, un pò più potenti, ama durano anche meno, parlo delle 1.20, già le 1.25 non funzionano alla stessa maniera.
rpm blast e luxilon savage le ho ho sepolte da tempo, laprima per perdita di tensione a vista d'occhio, la seconda perchè è fil di ferro colorato.
con la poly IQ, una volta provata la 4G, ci ho perso la mano... le Original le trovavo adeguate solo su due telai: prince exo3 tour 16X18 e prestige pro ( che resta molto simile alla blade 16/19)...e comunqune perde tensione molto più velocemente della 4G, ma in compenso è l'unica corda che taglio prima di rompere...

quello che voglio dire è, ok, mi rendo conto che vadano aggiustate alcune cose sull'incordatura ( e dovrei farmele io, perchè dalle parti mie o ti accontenti o ti fotti! ) ma, personalmente, non ho mai avuto problemi  giocare con incordature fatte in maniera appena sufficiente... l'importante è che fossero in tensione, 2 nodi, 4 , 6 box, classico... prima della blade, che è molto sensibile alle incordature, non ho mai avuto problemi di sorta...

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Lun 23 Set 2013 - 7:32

piccolo particolare... io gioco con le 4G 1.25, non le 1.30 ... ho appena scoperto che fano anche le 1.30!
eiffel .. dinamicamente come sono? differiscono molto?

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Eiffel59 il Lun 23 Set 2013 - 7:43

Hai involontariamente centrato l'argomento...il binomio corda/telaio e la variabile tensione.
Le corde più moderne sono più efficienti ma pure più sensibili al montaggio, e la 4G non fa eccezione, anzi...Suspect

La 4G 1.30 ha rese simili a quelle della sorella più sottile, ma una perdita marginalmente più marcata (1%) a parità di tempo e tensione.
E' però vero che la stessa viene meno avvertita, vuoi per la maggior rigidità che per la tendenza ad avere una resa energetica più vicina a quella iniziale anche quando perde tensione. Occhio al confort, però.
Come dice il mio socio, giocando con certe rigidità e tensioni i problemi sono sempre dietro l'angolo...Suspect

Eiffel59
Veterano
Veterano

Numero di messaggi : 40486
Età : 57
Località : Brescia/Parigi
Data d'iscrizione : 06.10.09

Profilo giocatore
Località:
Livello:
Racchetta: vedi firma

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Lun 23 Set 2013 - 7:54

master, non solo le nuove corde sono più sensibili al montaggio, ma anche i nuovi telai, soprattutto quelli a rigidità media, lo sono rispetto alle corde!

ora non so se provare la 1.30 o se metterci la Original... la seconda non ti dà nulla, ma fa venir fuori le doti del telaio... la 4G ha quella elasticità, solo iniziale sull'impatto, che fa sì da trattenere un pò in più la palla sul reticolo.e che regala una bella dose di potenza.

facciamo così, riprovo sul sicuro con 4g 1.25, 4 nodi, con nodi accostati bene al telaio ... stesa tensione 24/23 ... visto che le pago meno di 20 euro montate e che mi calzano come un guanto, se ci recupero già un paio di ore in più sarebbe ottimo!

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Eiffel59 il Lun 23 Set 2013 - 8:33

Mi spiace solo di avere impegni che mi tengono distante da Roma in questo periodo perchè a quel telaio avrei voluto darci un occhio (e metterci una mano) visto che il mio telaio ufficiale è lo stesso e non ho problemi di sorta....

Eiffel59
Veterano
Veterano

Numero di messaggi : 40486
Età : 57
Località : Brescia/Parigi
Data d'iscrizione : 06.10.09

Profilo giocatore
Località:
Livello:
Racchetta: vedi firma

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Lun 23 Set 2013 - 9:04

guarda Mario, la cosa mia vrebbe reso molto felice.. ma purtroppo a roma ci vengo solo per lavoro ( pendolare) .. i telai sono a Napoli Wink

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da DinoP il Lun 23 Set 2013 - 14:22

@magazzie ha scritto:Il mono ha un tempo di assestamento, spesso bisogna giocare 1 oretta o qcosa in più prima che dia il massimo......ma fa parte della durata totale del mono: togliendo allungamento togliamo ore di vita alla corda
ma siamo sicuri al 100% che questo discorso non valga anche per i bipoliestere?? cioè forse anche per queste corde, facendo il prestrecth le si rende piu' "pronte" ma per molto meno tempo??!!

DinoP
Veterano
Veterano

Numero di messaggi : 2444
Età : 40
Località : Salerno
Data d'iscrizione : 27.08.11

Profilo giocatore
Località: Salerno
Livello: Primo Carnera
Racchetta: basta che non sia cinese!!

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Eiffel59 il Lun 23 Set 2013 - 15:04

E' un discorso totalmente diverso, anzi senza prestretch i bipoliestari rimangono "inerti" per lungo tempo (fin ben oltre tre ore), poi comunque una volta settati il lavorìo iniziale ne comporta comunque decadenze in tempi non troppo superiori a quelli delle stesse corde che hanno subìto tale trattamento...ma con lo svantaggio di essere poco giocabili nelle prime ore.

Prova ne è che per "fissare" i bipoliesteri l'alternativa è alzare -di molto- la tensione...cosa non per tutti e non per tutti i telai. E questo si che accorcia la durata dinamica...

Eiffel59
Veterano
Veterano

Numero di messaggi : 40486
Età : 57
Località : Brescia/Parigi
Data d'iscrizione : 06.10.09

Profilo giocatore
Località:
Livello:
Racchetta: vedi firma

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Lun 23 Set 2013 - 15:07

@Eiffel59 ha scritto:E' un discorso totalmente diverso, anzi senza prestretch i bipoliestari rimangono "inerti" per lungo tempo (fin ben oltre tre ore), poi comunque una volta settati il lavorìo iniziale ne comporta comunque decadenze in tempi non troppo superiori a quelli delle stesse corde che hanno subìto tale trattamento...ma con lo svantaggio di essere poco giocabili nelle prime ore.

Prova ne è che per "fissare" i bipoliesteri l'alternativa è alzare -di molto- la tensione...cosa non per tutti e non per tutti i telai. E questo si che accorcia la durata dinamica...
scusa mario, ora non ci ho capito uan mazza! quindi è un bene o un male il prestrech su 4G?

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Eiffel59 il Lun 23 Set 2013 - 15:41

Un male Wink

basta tendere il 10% meno dei normali poly...e se possibile, montarlo almeno 24 ore prima per dargli il tempo di settarsi.

Eiffel59
Veterano
Veterano

Numero di messaggi : 40486
Età : 57
Località : Brescia/Parigi
Data d'iscrizione : 06.10.09

Profilo giocatore
Località:
Livello:
Racchetta: vedi firma

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Lun 23 Set 2013 - 15:46

ecco, ti preferisco quando parli italiano! finchè parliamo di telai, torsioni, bp, ss, sw, fp ... ti seguo tranquillo .... ma quando prendi il volo tra fisica quantistica e molecolare + termodinamica delle corde sei molto pericoloso :-)

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da renatolib il Lun 23 Set 2013 - 20:36

@Eiffel59 ha scritto:Un male Wink

basta tendere il 10% meno dei normali poly...e se possibile, montarlo almeno 24 ore prima per dargli il tempo di settarsi.
Scusami Mario,
forse ho capito male io, ma non avevi sempre detto che le corde il olefine vanno montate col prestretch e a -10% di tensione abituale?

renatolib
Assiduo
Assiduo

Numero di messaggi : 628
Età : 51
Data d'iscrizione : 09.03.13

Profilo giocatore
Località: Palermo
Livello: amatoriale
Racchetta: head graphene speed pro.

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da jagui il Lun 23 Set 2013 - 20:39

@renatolib ha scritto:
@Eiffel59 ha scritto:Un male Wink

basta tendere il 10% meno dei normali poly...e se possibile, montarlo almeno 24 ore prima per dargli il tempo di settarsi.
Scusami Mario,
forse ho capito male io, ma non avevi sempre detto che le corde il olefine vanno montate col prestretch e a -10% di tensione abituale?
Le olefine solo -10% di tensione, le bicomponente -10% + prestretch.

jagui
Fedelissimo
Fedelissimo

Numero di messaggi : 1460
Età : 44
Località : Roma
Data d'iscrizione : 04.03.11

Profilo giocatore
Località: Roma Nord
Livello: ITR 4.0
Racchetta: Babolat Pure Drive

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da renatolib il Lun 23 Set 2013 - 21:06

@jagui ha scritto:
@renatolib ha scritto:
@Eiffel59 ha scritto:Un male Wink

basta tendere il 10% meno dei normali poly...e se possibile, montarlo almeno 24 ore prima per dargli il tempo di settarsi.
Scusami Mario,
forse ho capito male io, ma non avevi sempre detto che le corde il olefine vanno montate col prestretch e a -10% di tensione abituale?
Le olefine solo -10% di tensione, le bicomponente -10% + prestretch.
Quindi le blackfire, le turbo6, le vortex tonde, ecc non vanno prestretchate?

renatolib
Assiduo
Assiduo

Numero di messaggi : 628
Età : 51
Data d'iscrizione : 09.03.13

Profilo giocatore
Località: Palermo
Livello: amatoriale
Racchetta: head graphene speed pro.

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da jagui il Lun 23 Set 2013 - 21:11

No, solo quelle in bicomponente (razor, rpm dual, metal tour...)

jagui
Fedelissimo
Fedelissimo

Numero di messaggi : 1460
Età : 44
Località : Roma
Data d'iscrizione : 04.03.11

Profilo giocatore
Località: Roma Nord
Livello: ITR 4.0
Racchetta: Babolat Pure Drive

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Gio 26 Set 2013 - 7:35

provato suggerimento di Eiffel sul NO-prestrech,.. assestamento iniziale più lungo, ma al momento ci ho fatto sette ore, di cui 6 in condizioni ottimali, la corda è ancora in tensione,  ma la comunque è sempre usurata ... penso sia praticamente a rottura.
diciamo che già sette ore  con una corda che non si rompe e che non pede tensione è un buon risultato per me... quindi grazie Master!

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Mer 2 Ott 2013 - 10:43

sono al secondo tentativo senza prestrech, sempre più o meno sette ore di gioco.. c'è sempre tensione, ma la corda si usura ala stessa maniera.. penso che sia dovuto al connubio gioco-telaio-corda .. le prestazioni del settaggio sono ottime, ma il telaio, secondo me, necessita di qualcosa di meno " volubile" rispetto alle 4G... idee???

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da jagui il Mer 2 Ott 2013 - 11:01

Sette ore mi sembrano il massimo per una 4G, cioè anche se non si rompe comunque muore (all'improvviso). Non è vero che ha una durata dinamica più lunga come vogliono far credere... è pur sempre una luxilon...

jagui
Fedelissimo
Fedelissimo

Numero di messaggi : 1460
Età : 44
Località : Roma
Data d'iscrizione : 04.03.11

Profilo giocatore
Località: Roma Nord
Livello: ITR 4.0
Racchetta: Babolat Pure Drive

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Mer 2 Ott 2013 - 11:08

guarda, la tensione senza il rpestrech la tiene meglio, ed è innegabile che muoia molto più tardi di mkolti altri mono di fascia medio-alta.
il discorso è che è veramente molto snesibile all'incordatura, alle mani di chi incorda, etc etc .. e quindi ogni volta che la porto ad incordare trovo qualche differenza... però ha una resa superiore a tutti gli altri mono e questo mi fa desistere dal cambiare... solo che non vorrei avere cambiamenti dinamici ad ogni incordatura.. è sensibile anche al resting time e finchè la tieni ferma 24 ore è ok, ma se vai oltre parte da una tensione nettamente più bassa rispetto a quanto è incordata.
ripeto, di solito non ho mai problemi con le incordature e mi accontento che ci sia tensione iniziale, ma da un prodotto così "tecnico" mi aspetterei una universalità di utilizzo .. cosa che non ha!

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Gio 3 Ott 2013 - 7:38

Stavo pensando di passare in prova una delle seguenti conrde:

razor code
red code 1.20
alu power
orginal
wilson CC ... quest'ultima per vedere se ci sono effetti benefici dell'ibrido sulla blade, ovviamente lo monterei in reverso, classico non mi ha mai entusiasmato!

il primo tentativo lo farei con una razor code oppure con la red code .. la prima a 22 kg, la seconda a 23 ... vi farò sapere!

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da jagui il Gio 3 Ott 2013 - 15:02

red code a 23 forse è troppo tesa... la corda è un po' gnucca come dice mario, fa' effetto tavola... ma se ci metti forza e swing veloce a mio giudizio è fantastica.

jagui
Fedelissimo
Fedelissimo

Numero di messaggi : 1460
Età : 44
Località : Roma
Data d'iscrizione : 04.03.11

Profilo giocatore
Località: Roma Nord
Livello: ITR 4.0
Racchetta: Babolat Pure Drive

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Gio 3 Ott 2013 - 15:04

la red code la utilizzavo sulla prestige Ig Mp, con grande soddisfzione e anche sulla kblade tour.. sempre 1.20, gli altir calibri rendono al corda proprio differente, e comunque a tensioni 22-21, qualche vlta 21-20

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Re: problema perdita tensione con 4G

Messaggio Da Mr Wilson il Lun 7 Ott 2013 - 7:10

Alla fine, complice un risultato con 4g ancora differente, a causa del resting time di oltre 48 ore, mi sono stufato di avere risposte diverse...
ho optato per le red code 1.20, almeno vado su una corda sincera... tensione 23-22...

Mr Wilson
Veterano
Veterano

Numero di messaggi : 2425
Età : 34
Data d'iscrizione : 23.08.11

Profilo giocatore
Località: Roma - Torre del Greco
Livello: 4.5 I.T.R.
Racchetta: no comment!

http://tennistaste.wordpress.com

Tornare in alto Andare in basso

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum